Reminder: New service infrastructure for Outreach Voice beginning Oct 10, 2023
Incident Report for Outreach
Resolved
Please create a ticket in our Support Portal if you have any questions or encounter any issues with Outreach Voice.
Posted Oct 24, 2023 - 11:36 PDT
Monitoring
We previously reached out to Outreach Voice users to advise that new service infrastructure is being deployed by our Voice partner, Twilio, to optimize performance for all users globally.

If your organization has VPN or Firewall policies configured for phone calls made using Outreach Voice, you need to update these policies to support traffic to these new servers prior to October 10th, 2023.

Failure to do so may result in one-way audio and dropped calls. See our IP addresses and port ranges for more information.

If you have any questions about these new network requirements for Outreach Voice, please create a ticket in our Support Portal so that we can assist you.
Posted Oct 09, 2023 - 13:13 PDT