Third Party Outage
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 14:32 PDT
Monitoring
Twilio has implemented a fix and is monitoring the results.
Posted Mar 30, 2020 - 14:28 PDT
Identified
There has been an issue reported with Twilio and this may impact Outreach Voice for some users. You can see Twilio status page here:https://status.twilio.com/. We will update you when Twilio has resolved the issue.
Posted Mar 30, 2020 - 14:04 PDT
Investigating
There has been an issue reported with Twilio and this may impact Outreach Voice for some users. You can see Twilio status page here:https://status.twilio.com/. We will update you when Twilio has resolved the issue.
Posted Mar 30, 2020 - 14:04 PDT
This incident affected: App2b (Outreach Voice), App1a (Outreach Voice), App2a (Outreach Voice), App1e (Outreach Voice), App1f (Outreach Voice), App1b (Outreach Voice), App1c (Outreach Voice), and App1d (Outreach Voice).