General Slowness and Poor Performance
Incident Report for Outreach
Resolved
This issue has now been resolved.
Posted 3 days ago. Jul 12, 2019 - 12:07 PDT
Monitoring
A fix has been implemented and we are currently monitoring.
Posted 3 days ago. Jul 12, 2019 - 12:02 PDT
Identified
Some Outreach users may be experience issues with poor performance and stability . Engineering has identified the issue
Posted 3 days ago. Jul 12, 2019 - 11:59 PDT
This incident affected: App2b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice) and App2a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice).