CRM Sync Issues in app1f
Incident Report for Outreach
Resolved
We've scaled our resources and our telemetry is indicating a return to expected sync times. This issue is resolved.
Posted Jan 31, 2023 - 11:35 PST
Update
We've identified an unexpected increase in sync activity requests as the root cause and we're actively scaling our resources to accommodate the increase in requests. Syncs to Salesforce in app1f are still occurring, however on a delay of approximately 1-2 hours.

Workaround: Impacted users may manually perform a sync to see activities sync between Outreach and Salesforce.

Updates will be provided when we have an ETA for resolution.
Posted Jan 31, 2023 - 10:27 PST
Identified
We're investigating reports of Outreach users in app1f encountering errors when attempting to automatically sync calls or other activities with Salesforce.

We have identified a preliminary root cause and we're exploring mitigation options, however some users may have success syncing activities manually. Updates will be provided when more information becomes known.
Posted Jan 31, 2023 - 09:35 PST
This incident affected: App1f (CRM Sync).