Slowness and issues loading Outreach
Incident Report for Outreach
Resolved
The issue affecting app2c has been fully resolved. The platform is now operating normally. Thank you for your patience.
Posted Aug 12, 2024 - 14:05 PDT
Monitoring
The issue affecting app2c has been mitigated, and the platform should now be functioning as expected. We're continuing to monitor the situation to ensure stability.
Posted Aug 12, 2024 - 13:55 PDT
Identified
Our team has identified the root cause of the loading issues and slowness affecting app2c. We're actively working on a solution and will provide further updates as progress is made.
Posted Aug 12, 2024 - 13:37 PDT
Investigating
We're experiencing loading issues and slowness. Our team is working to resolve the issue.
Posted Aug 12, 2024 - 13:25 PDT
This incident affected: Application (App2c).