Outreach - Salesforce sync timeout error
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 09:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2024 - 07:32 PDT
Monitoring
Together with our engineering team we have managed to identify a fix and are currently testing for resolution.
Posted Aug 02, 2024 - 07:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2024 - 06:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2024 - 05:29 PDT
Investigating
The Outreach <> Salesforce sync is currently experiencing timeouts and errors. We are in touch with our engineers to identify and fix the issue. Thank you for your patience while we research this case.
Posted Aug 02, 2024 - 04:49 PDT
This incident affected: CRM Sync (App1b, App1c, App1e, App2a, App2b, App2c).