App1F - Issue with Branded URL and Click Tracking
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 07:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 07:16 PDT
This incident affected: App1f (Application, Third Party Integration).