'An unexpected error' is being reported
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 05:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 05:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 05:46 PDT
Investigating
We are currently investigating this issue.
Posted Jun 28, 2022 - 05:25 PDT
This incident affected: App2b (Application), App2a (Application), App1a (Application), App1f (Application), and App1c (Application).