Our engineering team is reporting that app1f is functioning as-expected with a slight delay in outbound syncing to CRM. We are continuing to monitor this behavior at this time.
Posted Dec 16, 2024 - 12:25 PST
Update
We are continuing to monitor the results from our recently implemented fix. We will provide another update within 30 minutes.
Posted Dec 16, 2024 - 10:52 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will provide another update within 30 minutes.
Posted Dec 16, 2024 - 10:19 PST
Identified
The issue has been identified and a fix is being implemented. We will provide another update within 30 minutes.
Posted Dec 16, 2024 - 09:42 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 09:21 PST
Investigating
We are currently investigating reports of slowness on App1f. Another update will be provided within 30 minutes.