Templates: Edits made in email body are duplicated on 'Save'
Incident Report for Outreach
Resolved
Our engineers have deployed a fix for this issue.
Posted Jan 17, 2023 - 14:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 14:32 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 14:31 PST
Investigating
We are currently investigating a reported issue which is causing some customers to see duplicated text in the email body of templates. Updates will be provided as more information becomes known.
Posted Jan 17, 2023 - 14:14 PST