Reminder: New Google and Yahoo email requirements in effect February 1st, 2024
Incident Report for Outreach
Resolved
Please let us know in our Support Portal using the subject line “Bulk Email Requirements” if you have any questions about these changes!
Posted Feb 13, 2024 - 11:20 PST
Monitoring
As of February 1, 2024, Google and Yahoo are now enforcing new spam-prevention policies

At this time, Google’s requirements will only apply to messages sent to personal Gmail accounts and not Google Workspace Accounts, however Outreach recommends all email senders follow the Bulk Email Sender Requirements to optimize deliverability results.

If you have any questions, please create a ticket in our Support Portal using the subject line “Bulk Email Requirements” so that we can assist you.
Posted Jan 25, 2024 - 08:16 PST