Issues sending emails with the Outlook add-in
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 08:39 PST
Investigating
We're investigating reports of users encountering a "GraphQL error: Request failed with status code 403" error message when attempting to send mailings via Outlook Add-In. Updates will be provided when more information becomes known.
Posted Mar 06, 2023 - 08:21 PST
This incident affected: App2c (Application), App4a (Application), App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application), and App1d (Application).