Unable to create a Team
Incident Report for Outreach
Resolved
At this time our engineers report that the creation of Teams as a function is fully operational
Posted Aug 31, 2023 - 08:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2023 - 07:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2023 - 05:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2023 - 03:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 03:15 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2023 - 02:40 PDT
This incident affected: App2c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App4a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), Website and Support Resources (Outreach.io Website), App2b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1e (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1f (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App2a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), and App1d (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports).