Reporting data delayed
Incident Report for Outreach
Resolved
Daily reporting data has finished populating for the Sep 25 period and is available for all impacted users.
Posted Sep 26, 2023 - 21:41 PDT
Update
We are continuing to populate the daily Reporting data from the Sep 25 period. We expect this process to continue for the next 4-6 hours, however some users may begin seeing the Sep 25 data populate as the fix reaches their production environment.

An update will be provided when all data has populated.
Posted Sep 26, 2023 - 15:47 PDT
Identified
Reporting data failed to refresh overnight for the Sep 25 period. This issue does not affect users hosted in the EU.

Impacted users may notice temporary data gaps in reporting metrics which refresh daily, including the Sales Execution Report, Team performance, and Sequence performance. We've identified the issue and we're applying a fix. The data ingestion will complete within 9 hours, however some users may begin to see data ingest as our fix is applied.

More information will be provided within the next 4 hours.
Posted Sep 26, 2023 - 11:36 PDT
This incident affected: App2c (Reports), App2b (Reports), App1a (Reports), App1e (Reports), App1f (Reports), App2a (Reports), App1b (Reports), App1c (Reports), and Reports.