Unable to create new users
Incident Report for Outreach
Resolved
The fix has been deployed and new user creation is now successful. We apologize for the inconvenience caused.
Posted Aug 19, 2024 - 12:42 PDT
Update
Engineering prepared the fix and is currently working on deploying it to all the bentos.
Posted Aug 19, 2024 - 12:22 PDT
Identified
Engineering has identified the issue and is currently working on a fix.
Posted Aug 19, 2024 - 10:17 PDT
Investigating
We're experiencing an issue where new users can't be created. Engineering is currently investigating. We apologize for the inconvenience.
Posted Aug 19, 2024 - 10:05 PDT
This incident affected: Admin & Org Settings (App1a, App1b, App1c, App1e, App1f, App2a, App2b, App2c, App4a).