Activity feed refresh issue
Incident Report for Outreach
Resolved
We identified the root cause and we applied a fix at 8:30 AM PT. New and previously-missing Activity Feed data is now populating in the platform.
Posted Sep 27, 2023 - 08:45 PDT
Investigating
We are currently investigating an issue with the activity feeds on instances hosted in the app2c environment. We will provide updates once we have them.
Posted Sep 27, 2023 - 07:56 PDT
This incident affected: App2c (Application).