Unexpected behavior when working in Task Flow
Incident Report for Outreach
Resolved
Our engineering team has identified and released a fix for this issue and this issue is now resolved.
Posted 3 months ago. Jul 12, 2019 - 09:42 PDT
Identified
Engineering has identified the issue and is currently working to resolve.
Posted 3 months ago. Jul 12, 2019 - 08:55 PDT
Update
Our teams continue to investigate this issue. Please check back often for the latest status updates.
Posted 3 months ago. Jul 12, 2019 - 08:25 PDT
Update
Our teams are continuing to investigate this issue.
Posted 3 months ago. Jul 12, 2019 - 07:36 PDT
Investigating
Some Outreach users may be experiencing unexpected behavior when working in task flow. Our engineering team has been notified and is currently investigating.
Posted 3 months ago. Jul 12, 2019 - 07:15 PDT
This incident affected: App2b (Taskflow), App1f (Taskflow), App1e (Taskflow), App2a (Taskflow), App1a (Taskflow), App1b (Taskflow), App1d (Taskflow), and App1c (Taskflow).