Tasks not loading on app1b
Incident Report for Outreach
Resolved
This issue has been resolved. Tasks should be loading for all users on app1b without error.
Posted Sep 18, 2024 - 10:38 PDT
Identified
Engineering has identified the root cause and is working on a mitigation.
Posted Sep 18, 2024 - 10:13 PDT
Investigating
When users on app1b with a larger number of tasks attempt to access their tasks, they receive a "Something went wrong when loading the data" error message. Engineering is currently investigating.
Posted Sep 18, 2024 - 09:32 PDT
This incident affected: Task Flow (App1b).