Third Party Incident
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 03:48 PST
Update
An incident affecting the Google Meet service is resulting in newly recorded meetings not being available in Kaia. Google is currently investigating this behavior.
Posted Dec 16, 2024 - 10:57 PST
Identified
An incident affecting the Google Meet service is resulting in newly recorded meetings not being available in Kaia. Google is currently investigating this behavior.
Posted Dec 16, 2024 - 10:37 PST
This incident affected: Kaia (App1a, App1b, App1c, App1e, App1f, App2a, App2b, App2c, App4a).