Call and email tasks are not automatically syncing to CRM for users on app1c
Incident Report for Outreach
Resolved
This incident has been resolved. You should no longer see delays in email or call outbound sync.
Posted Sep 11, 2024 - 12:26 PDT
Identified
Engineering has identified the root cause and we're seeing recovery. Earlier tasks should begin syncing in successfully without any further action. There may be a delay in syncing new activities until fully recovered.
Posted Sep 11, 2024 - 10:39 PDT
Update
We have identified that email tasks are also failing to sync to CRM for users on app1c. Engineering is continuing to investigate why email and calls tasks are failing to sync automatically to CRM.
Posted Sep 11, 2024 - 10:12 PDT
Update
We have identified that call tasks are also failing to sync to CRM for users on app1c. Engineering is continuing to investigate why email and calls tasks are failing to sync automatically to CRM.
Posted Sep 11, 2024 - 10:09 PDT
Investigating
Call tasks are not automatically syncing to CRM for users on app1c. Engineering is currently investigating. We'll post another update within the next half hour.
Posted Sep 11, 2024 - 09:56 PDT
This incident affected: CRM Sync (App1c).