Importing and Bulk Actions issue
Incident Report for Outreach
Resolved
After a period of monitoring, imports and Bulk Actions are behaving as expected. This issue is now resolved.
Posted Jan 17, 2023 - 08:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 06:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 06:51 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 06:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 05:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 04:56 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 04:36 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 04:04 PST
Investigating
We are currently investigating an issue with importing and bulk actions not progressing.
Posted Jan 17, 2023 - 03:14 PST
This incident affected: App1e (Application, CRM Sync).