6/18 - app2a sporadic search issues
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 21, 2019 - 16:46 PDT
Monitoring
All search results are up to date.
Posted 4 months ago. Jun 19, 2019 - 12:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 18, 2019 - 14:50 PDT
Identified
Some Outreach users may be experience issues with search at this time. Engineering is currently investigating the issue.
Posted 4 months ago. Jun 18, 2019 - 14:48 PDT
Monitoring
Customers may encounter sporadic search issues. A fix has been implemented and we expect full recovery by 6am PDT.
Posted 4 months ago. Jun 17, 2019 - 16:11 PDT
Identified
Customers may encounter sporadic search issues.
Posted 4 months ago. Jun 17, 2019 - 09:39 PDT