Prospect Stuck in Pending Error in Sequences
Incident Report for Outreach
Resolved
This issue is now resolved.
Posted Jun 26, 2024 - 03:28 PDT
Monitoring
We have identified the issue affecting pending prospects and are actively working on a resolution. We appreciate your patience and will provide updates as soon as more information is available.
Posted Jun 25, 2024 - 17:40 PDT
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 17:39 PDT
Update
A temporary workaround is to manually "activate" the prospects in sequence, this should take them out of the pending state.
Posted Jun 25, 2024 - 15:50 PDT
Update
We are continuing to investigate the issue with prospects stuck in pending for sequence activation for a subset of users.
Posted Jun 25, 2024 - 13:37 PDT
Investigating
The incident pertains to a system malfunction in Outreach, where a prospect's status is incorrectly maintained in a "pending" state. This error inhibits the transition of the prospect through the sequence. We are currently investigating the issue further.
Posted Jun 25, 2024 - 12:44 PDT
This incident affected: App1c (Application).