Delays sending emails
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 11:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 09:49 PST
Investigating
Some users may experience a general decrease in performance, including email delays. Engineering is investigating the issue.
Posted Jan 23, 2020 - 07:50 PST
This incident affected: App2b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1e (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1f (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App2a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), and App1d (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice).