Application loading / flickering intermittently
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 10:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 09:56 PDT
Identified
The issue has been identified and an fix is being implemented.
Posted Jun 16, 2022 - 09:46 PDT
Investigating
Some users may be experiencing a refresh loop when navigating to the users tab. Engineering teams are engaged and currently investigating.
Posted Jun 16, 2022 - 09:28 PDT
This incident affected: App4a (Application), App2c (Application), App2b (Application), App2a (Application), App1e (Application), App1a (Application), App1f (Application), App1b (Application), App1c (Application), and App1d (Application).