Third Party Voice Issues - Australia
Incident Report for Outreach
Resolved
Our Third Party Provider has confirmed they have resolved the issue.
Posted Aug 04, 2020 - 10:17 PDT
Identified
We are currently aware of an issue reported by our vendor of an ongoing issue with calls disconnecting abruptly in Australia.
Outreach is monitoring updates on this issue and will update where possible.
Posted Aug 04, 2020 - 01:41 PDT
This incident affected: App2b (Outreach Voice), App1a (Outreach Voice), App2a (Outreach Voice), App1e (Outreach Voice), App1f (Outreach Voice), App1b (Outreach Voice), App1c (Outreach Voice), and App1d (Outreach Voice).