Application Slowness
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 09:09 PDT
Update
We've successfully mitigated the performance issues in app1f that began at 5:30 AM PST. Users should be seeing improved performance now. If anyone still experiences problems or notices anything unusual, please let us know immediately.
Posted Mar 19, 2024 - 09:09 PDT
Monitoring
We are not currently observing any new incidents. Previously, users might have seen errors such as "Unknown error occurred, please try again" or "Something went wrong while loading data." We are actively monitoring the system to prevent further issues and ensure a stable service.
Posted Mar 19, 2024 - 08:37 PDT
Update
We are still investigating, and are aware of performance issues with App1f that began around 5:30 AM PST, resulting in slowness and occasional loading errors. Users may see messages like "Unknown error occurred, please try again" or "Something went wrong while loading data."
Posted Mar 19, 2024 - 08:28 PDT
Investigating
We are currently investigating this issue.
Posted Mar 19, 2024 - 07:41 PDT
This incident affected: App1f (Application).