Some emails are not being sent from the correct mailbox
Incident Report for Outreach
Resolved
This incident has been resolved. If you have any questions about impact to your organization please reach out to the Support Team via the support portal - https://support.outreach.io/hc/en-us
Posted Jan 19, 2022 - 09:26 PST
Update
Our engineering team has deployed a mitigation for this issue moving forward. Impacted users will need to reauthenticate their email and calendar before resuming use of Outreach, instructions available here: https://support.outreach.io/hc/en-us/articles/4415330629147-Disconnected-Mailboxes-and-Calendars-
Posted Jan 12, 2022 - 17:30 PST
Monitoring
Our engineering team has deployed a mitigation for this issue. Impacted users will need to reauthenticate their email and calendar before resuming use of Outreach.
Posted Jan 11, 2022 - 20:07 PST
Update
Some users may be experiencing issues around email sync and send accuracy. Engineering had identified a potential cause, and is actively working to resolve the issue.
Posted Jan 11, 2022 - 16:36 PST
Update
Some users may be experiencing issues around email sync and send accuracy. Engineering had identified a potential cause, and is actively working to resolve the issue.
Posted Jan 11, 2022 - 16:35 PST
Identified
Some users may be experiencing issues around email sync and send accuracy. Engineering had identified a potential cause, and is actively working to resolve the issue.
Posted Jan 11, 2022 - 15:29 PST
Investigating
Some users may be experiencing issues where emails are not being sent from the correct mailbox. Engineering is currently investigating.
Posted Jan 11, 2022 - 15:02 PST
This incident affected: App2c (Application), App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application), and App1d (Application).