Application Status Update
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 16:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 27, 2019 - 12:51 PDT
Update
Outreach engineering is continuing to resolve remaining issues. Some Outreach users may continue to see issues with Outreach Voice, email templates, task workflow or outgoing mailings.
Posted 4 months ago. Jun 27, 2019 - 12:24 PDT
Update
Outreach engineering is continuing to resolve all issues. Some Outreach users may continue to see issues with Outreach Voice, email templates, task workflow or outgoing mailings.
Posted 4 months ago. Jun 27, 2019 - 11:37 PDT
Update
Outreach users may still be experiencing issues with application slowness and Outreach Voice. Our engineering team is continuing to work to resolve remaining issues.
Posted 4 months ago. Jun 27, 2019 - 10:44 PDT
Update
Outreach users may still be experiencing issues with application slowness and Outreach Voice. Our engineering team is working to resolve remaining issues.
Posted 4 months ago. Jun 27, 2019 - 09:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 27, 2019 - 09:18 PDT
Update
We are continuing to investigate the issues however we have identified that App2a and App2b are not impacted.
Posted 4 months ago. Jun 27, 2019 - 09:10 PDT
Update
Some Outreach users may be experience issues logging in at this time. Engineering is currently investigating the issue.
Posted 4 months ago. Jun 27, 2019 - 08:57 PDT
Investigating
Some Outreach users may be experience issues logging in at this time. Engineering is currently investigating the issue.
Posted 4 months ago. Jun 27, 2019 - 08:56 PDT