Kaia is unable to join meetings
Incident Report for Outreach
Resolved
This incident has been resolved
Posted Sep 03, 2024 - 16:21 PDT
Monitoring
We have implemented a fix to resolve this issue and are monitoring to ensure it is fully resolved
Posted Sep 03, 2024 - 15:36 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 13:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 12:08 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 11:14 PDT
Update
Our engineering team are continuing to investigate the issue
Posted Sep 03, 2024 - 10:40 PDT
Update
Some users might experience errors when Kaia bot is trying to join meetings
Posted Sep 03, 2024 - 09:53 PDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2024 - 09:52 PDT
This incident affected: Kaia (App1a, App1b, App1c, App1e, App1f, App2a, App2b, App2c, App4a).