Email Send/Sync Issues
Incident Report for Outreach
Resolved
Mailbox send/sync issues are resolved and any failed emails as a result of today's incident have been manually sent.
Posted 13 days ago. Jul 02, 2019 - 14:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jul 02, 2019 - 11:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Jul 02, 2019 - 09:19 PDT
Investigating
Some Outreach users may be experiencing issues with email sending and syncing. Engineering is currently investigating the issue.
Posted 13 days ago. Jul 02, 2019 - 08:24 PDT