Mailbox syncing issue
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 08:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 07:17 PST
Update
We are pending verification on two components.
Posted Feb 01, 2024 - 06:21 PST
Update
The fix has been deployed and we are pending verification on two components.
Posted Feb 01, 2024 - 05:33 PST
Update
The fix verification process is ongoing
Posted Feb 01, 2024 - 05:20 PST
Update
The fix verification process is ongoing
Posted Feb 01, 2024 - 04:38 PST
Update
A fix has been deployed to address mailbox functionality - verification is ongoing.
Posted Feb 01, 2024 - 03:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2024 - 03:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2024 - 02:43 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2024 - 02:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 01:44 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 01:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 01:17 PST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 01:04 PST
This incident affected: App2c (Mailbox Sync), App4a (Mailbox Sync), App2b (Mailbox Sync), App1a (Mailbox Sync), App1e (Mailbox Sync), App1f (Mailbox Sync), App2a (Mailbox Sync), App1b (Mailbox Sync), App1c (Mailbox Sync), and Mailbox Sync.