Not able to sync Gmail mailbox or send emails
Incident Report for Outreach
Resolved
Sync with Gmail has been resolved.
Posted Sep 13, 2024 - 11:45 PDT
Monitoring
We're continuing to monitor for recovery of mailbox failing to sync.
Posted Sep 13, 2024 - 09:54 PDT
Identified
Engineering has identified the root cause and we are slowly seeing recovery. We are currently monitoring.
Posted Sep 13, 2024 - 09:32 PDT
Investigating
We are investigating reports of emails failing to send and mailbox not syncing.
Posted Sep 13, 2024 - 09:24 PDT
This incident affected: Mailbox Sync.