Team Performance Report Not Loading
Incident Report for Outreach
Resolved
The Team Performance Report is now loading for all users.
Posted Feb 09, 2024 - 11:21 PST
Monitoring
Engineering has confirmed that the issue has been resolved for most users. Engineering is continuing to work to fix the issue for a final subset of users. Once we have confirmation that the issue is fully resolved for all users, we will update again.
Posted Feb 09, 2024 - 11:12 PST
Identified
Some users are having problems accessing data from the Team Performance report. No other reporting is impacted at this time. Engineering identified a potential root cause and another update will be provided when a mitigation plan is in place.
Posted Feb 09, 2024 - 09:30 PST
Update
Some users are having problems accessing data from the Team Performance report. No other reporting is impacted at this time. Engineering is currently investigating. As soon as a root cause is identified, we'll update again.
Posted Feb 09, 2024 - 08:20 PST
Update
Some users are having problems accessing the Team Performance reporting. No other reporting is impacted at this time. Engineering is currently investigating. As soon as a root cause is identified, we'll update again.
Posted Feb 09, 2024 - 07:37 PST
Investigating
We are currently investigating the issue.
Posted Feb 09, 2024 - 07:11 PST
This incident affected: App2c (Reports), App4a (Reports), App2b (Reports), App1a (Reports), App1e (Reports), App1f (Reports), App2a (Reports), App1b (Reports), App1c (Reports), and App1d (Reports).