Third Party Issue - Help Button Blocking Call Buttons
Incident Report for Outreach
Resolved
This incident has now be fully resolved and support chat has been re-enabled.
Posted Sep 05, 2019 - 11:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2019 - 11:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2019 - 09:18 PDT
Monitoring
Outreach Engineering have identified the third party integration that has caused this issue and has disabled this from Outreach.
Users affected by this issue should refresh their sessions. If the issue persists then please log out and log back in. Should there be further issues please create a new ticket and we will look into this.

NOTE: As part of the third party integration, Chat has been disabled, if you require technical support, please open a ticket whilst we workaround the integration later today.
Posted Sep 05, 2019 - 02:19 PDT
Investigating
Some Outreach users may be experiencing issue with logging calls due to a third party help button blocking the "end" button. Our engineering team has been engaged and is currently investigating.

In the meantime, as a workaround, right clicking this "Help" button and clicking "Reload Frame" will temporarily hide this button and allow a user to hang up and log the call.
Posted Sep 05, 2019 - 00:48 PDT
This incident affected: App2b (Third Party Integration), App1a (Third Party Integration), App1e (Third Party Integration), App1f (Third Party Integration), App2a (Third Party Integration), App1b (Third Party Integration), App1c (Third Party Integration), and App1d (Third Party Integration).