Action Errors - Some users receiving "unverified" error when connecting new mailboxes and calendars
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 06:24 PDT
Monitoring
At this time this time users should no longer be seeing an error message when clicking the "sign in with Google" button to connect email boxes and calendars. We will monitor for the next several hours to be sure. If you are still seeing these errors please let us know at support.outreach.io or in your existing support ticket and we will continue to investigate. Thank you for your patience while we worked with our partners to resolve.
Posted Jun 15, 2022 - 19:54 PDT
Update
We continue to work with partners to resolve this error - for immediate relief in the meantime, IT Admins can navigate to Google Admin Console and go to Security > API Controls > API Access Controls. Search for Outreach and change the access to "Trusted." Admins will note that the application will be marked as "verified". This is correct, however, the error will still show up until the app it marked "Trusted". We are working as quickly as possible to resolve this error with Google. Thank you for your patience.
Posted Jun 14, 2022 - 12:12 PDT
Update
We continue to work with partners to resolve this error - for immediate relief in the meantime, IT Admins can navigate to Google Admin Console and go to Security > API Controls > API Access Controls. Search for Outreach and change the access to "Trusted." Admins will note that the application will be marked as "verified". This is correct, however, the error will still show up until the app it marked "Trusted". We are working as quickly as possible to resolve this error with Google. Thank you for your patience.
Posted Jun 14, 2022 - 07:08 PDT
Update
Remediation efforts are still underway, for immediate relief in the meantime, IT Admins can navigate to Google Admin Console and go to Security > API Controls > API Access Controls. Search for Outreach and change the access to "Trusted." Please note, the message received by users is an error caused by an issue related to a previously completed certification process with Google, and we are working with our partners to update the certification status which should clear all errors. Outreach remains safe and secure for business use. Thank you for your patience.
Posted Jun 13, 2022 - 15:55 PDT
Identified
The issue has been identified and engineers are working with our 3rd party to remediate this issue.
Posted Jun 13, 2022 - 11:59 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 11:49 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 10:43 PDT
Investigating
Some Outreach users may be experiencing errors when attempting to connect new mailboxes and calendars. Outreach engineering teams are investigating.
Posted Jun 13, 2022 - 09:24 PDT
This incident affected: App4a (Application), App2c (Application), App2b (Application), App2a (Application), App1e (Application), App1a (Application), App1f (Application), App1b (Application), App1c (Application), and App1d (Application).