Error When Attempting To Send Emails
Incident Report for Outreach
Resolved
This incident has been resolved. This issue impacted users in App1a, App1b, App1c, App1d, App1e, and/or App1f whose mailboxes were authenticated via Office 365 OAuth (Recommended) and were attempting to schedule or send mailings or authenticate their mailbox for the first time. Other environments and services were not impacted.
Posted Sep 21, 2022 - 07:32 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 07:13 PDT
Investigating
This issue is currently being investigated.
Posted Sep 21, 2022 - 06:59 PDT
This incident affected: App4a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App2c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App2b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App1f (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App2a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App1e (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App1a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App1c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), App1d (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API), and App1b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API).