"Incompatible Filters Applied" error message when accessing the Outbox
Incident Report for Outreach
Resolved
Engineering has resolved the issue and users should now be able to access their Outbox without error.
Posted May 10, 2024 - 07:03 PDT
Identified
Users are receiving an "Incompatible filters applied" error message whenever they attempt to access the Outbox. Engineering has identified the root cause and is working on a fix.
Posted May 10, 2024 - 06:55 PDT
This incident affected: Application (App1a, App1b, App1c, App1d, App1e, App1f, App2a, App2b, App2c, App4a).