Application Response Time
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 22:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2019 - 17:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2019 - 13:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 09:55 PDT
Investigating
Some Outreach users may be experiencing slower than normal response times. Engineering is investigating the issue.
Posted Oct 15, 2019 - 07:48 PDT
This incident affected: App1f (Application) and App2a (Application).