Users unable to login

Incident Report for Outreach

Resolved

Engineering has resolved the issue and users should now be able to log in without error.
Posted Feb 27, 2025 - 21:26 PST

Update

Engineering is in the process of deploying a mitigation. We'll post again once we've confirmed deployment is complete.
Posted Feb 27, 2025 - 21:09 PST

Identified

Users may be unable to log in. Engineering has identified the root cause and is working on a solution.
Posted Feb 27, 2025 - 20:21 PST
This incident affected: Application (App1a, App1b, App1c, App1e, App1f, App2a, App2b, App2c, App4a).