Application issues on App1e
Incident Report for Outreach
Resolved
This incident has been resolved as of 10 am (PDT). Users in app1e should now be able to utilize Outreach as-expected after refreshing their browser.
Posted Nov 05, 2024 - 10:46 PST
Monitoring
Our engineering team has identified the issue and released a resolution. We will continue to monitor to ensure all systems are restored and will provide a final update shortly.
Posted Nov 05, 2024 - 10:15 PST
Investigating
Users on the app1e bento may be experiencing issues with utilizing various features of Outreach including Outbound Calls, Creating Prospects, or loading data. Engineering is currently investigating.
Posted Nov 05, 2024 - 09:51 PST
This incident affected: Application (App1e).