Third Party Outage - calls are not connecting for US based users
Incident Report for Outreach
Resolved
We have now confirmed this issue is resolved.
Posted Feb 14, 2020 - 09:49 PST
Monitoring
At this time Twilio has implemented a fix and is currently monitoring to ensure full connectivity.
Posted Feb 14, 2020 - 09:27 PST
Update
We are continuing to work with Twilio to find a resolution for the issue impacting users ability to make calls. For the latest updates - please refer to https://status.twilio.com/
Posted Feb 14, 2020 - 09:10 PST
Update
There has been an issue reported with Twilio and this will impact all Outreach users. You can see Twilio's status page https://status.twilio.com/. We will update you when Twilio has resolved the issue.
Posted Feb 14, 2020 - 07:29 PST
Identified
There has been an issue reported with Twilio and this will impact all Outreach users. You can see Twilio's status page https://status.twilio.com/. We will update you when Twilio has resolved the issue.
Posted Feb 14, 2020 - 07:27 PST
Investigating
We are currently investigating this issue.
Posted Feb 14, 2020 - 07:15 PST
This incident affected: App2b (Outreach Voice), App1a (Outreach Voice), App2a (Outreach Voice), App1e (Outreach Voice), App1f (Outreach Voice), App1b (Outreach Voice), App1c (Outreach Voice), and App1d (Outreach Voice).