Calendaring issues - Google Calendars
Incident Report for Outreach
Resolved
Google has confirmed their service incident has resolved. Outreach engineers have validated that all Calendaring functionality has been restored.
Posted Sep 21, 2023 - 10:09 PDT
Monitoring
Google has begun rolling out a fix, and full resolution is expected within the next 60 minutes.

Outreach engineers have observed an increase in success rates for Calendaring. We'll continue to monitor the situation and partner with Google to ensure Outreach users are fully restored. An update will be provided within the next 60 minutes.
Posted Sep 21, 2023 - 09:24 PDT
Identified
Outreach engineers are responding to an alert from Google regarding service degradation to the Google Calendar experience.

Due to the Google Calendar service degradation, some Outreach users leveraging Google Calendar may encounter transient issues interacting with Calendars, including, but not necessarily limited to:

- Viewing Calendars
- Creating and/or updating Calendar events in the Outreach application
- Prospects may encounter errors when attempting to book meetings via the Public Calendar

We're closely monitoring the situation. Further updates will be provided as information becomes known.
Posted Sep 21, 2023 - 09:05 PDT
This incident affected: App2c (Third Party Integration), App4a (Third Party Integration), App2b (Third Party Integration), App1a (Third Party Integration), App1e (Third Party Integration), App1f (Third Party Integration), App2a (Third Party Integration), App1b (Third Party Integration), App1c (Third Party Integration), and Third Party Integration.