App2b - Issues accessing the Outreach platform
Incident Report for Outreach
Resolved
After a period of observation, we have confirmed this issue is resolved.
Posted Oct 31, 2023 - 16:39 PDT
Monitoring
We performed a restart of our underlying infrastructure to mitigate impact. At this time, our telemetry is indicating recovery in the app2b environment. Users should begin to see success when loading the platform. We will continue to monitor telemetry to ensure the success of our fix.
Posted Oct 31, 2023 - 16:31 PDT
Update
We're continuing to investigate the root cause of the issue. In parallel, we are exploring all options to mitigate impact. An update will be provided when a root cause has been identified or a mitigation plan is in place.
Posted Oct 31, 2023 - 16:18 PDT
Investigating
We're investigating reports of issues loading the Outreach platform for users in the app2b production environment. Updates will provided as more information becomes known.
Posted Oct 31, 2023 - 15:48 PDT
This incident affected: App2b (Application).