Meeting data delayed for `app2b` and `app4a

Incident Report for Outreach

Resolved

This incident has been resolved.
Posted Sep 12, 2024 - 07:51 PDT

Monitoring

A fix has been implemented, deployed to all environments and the data update processing completed.
Posted Sep 12, 2024 - 00:06 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 11, 2024 - 10:30 PDT

Update

The processing of impacted data on app2a is progressing.
Posted Sep 11, 2024 - 07:57 PDT

Update

We are continuing to work on this issue, app4a is now operational.
Posted Sep 11, 2024 - 00:37 PDT

Update

Our engineering team have deployed the fix and currently reprocessing the missing data.
Posted Sep 10, 2024 - 17:45 PDT

Update

Our engineering team is currently working on deploying the fix.
Posted Sep 10, 2024 - 15:22 PDT

Identified

Our engineering team is preparing a fix.
Posted Sep 10, 2024 - 11:57 PDT

Update

We're investigating reports of Pipeline Generation report and Data Sharing not being updated. Customers might not see updated data.
Posted Sep 10, 2024 - 09:58 PDT

Investigating

We're investigating reports of Pipeline Generation report and Data Sharing not being updated. Customers might not see updated data.
Posted Sep 10, 2024 - 09:53 PDT
This incident affected: Reports (App2b, App4a).