LinkedIn Sales Navigator loading issues
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 11:30 PDT
Monitoring
LinkedIn implemented a fix and we are monitoring the results.
Posted Nov 02, 2023 - 10:29 PDT
Update
We're continuing to work closely with LinkedIn to identify the cause of the issue. LinkedIn is currently investigating a possible token access generation issue. More information will be provided when a root cause has been identified and a mitigation plan is in place.

As a workaround, some users are continuing to see success clearing their cache or breaking and re-establishing the LinkedIn connection, seen here.
Posted Oct 27, 2023 - 16:00 PDT
Investigating
Beginning as early as Oct 23, 2023, some users may encounter issues loading the LinkedIn Sales Navigator tile in the Outreach platform. We're partnering closely with LinkedIn on the issue, and more information will be provided when the issue has been identified and a mitigation plan is in place.

Some users are having success clearing cache or breaking and re-establishing the LinkedIn connection, seen here.
Posted Oct 27, 2023 - 09:26 PDT
This incident affected: App2c (Third Party Integration), App4a (Third Party Integration), App2b (Third Party Integration), App1a (Third Party Integration), App1e (Third Party Integration), App1f (Third Party Integration), App2a (Third Party Integration), App1b (Third Party Integration), App1c (Third Party Integration), and Third Party Integration.