Voice Intelligence Settings page not loading
Incident Report for Outreach
Resolved
The issue has been resolved.
Posted Feb 14, 2024 - 11:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 09:20 PST
This incident affected: App2c (Application), App4a (Application), App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application, Outreach Voice), and App1d (Application).