List View Errors
Incident Report for Outreach
Resolved
We identified the root cause and mitigated the issue - all pages are now loading normally. Impacted users began seeing recovery as early as 11:27am PDT.
Posted Sep 08, 2022 - 12:37 PDT
Investigating
We're investigating reports of users in App1a encountering the error message: "14 UNAVAILABLE: No connection established" when attempting to load List Views, including, but not limited to, on Call and Prospects pages. Updates will provided as more information becomes known.
Posted Sep 08, 2022 - 11:37 PDT
This incident affected: App1a (Application).