"Time Out" error message when attempting to sync/import records
Incident Report for Outreach
Resolved
The issue affecting app2c has been fully resolved. CRM sync is now operating normally. Thank you for your patience. We apologize for the inconvenience caused.
Posted Aug 20, 2024 - 12:43 PDT
Monitoring
The issue affecting app2c has been mitigated, and CRM sync should now be functioning as expected. We're continuing to monitor the situation to ensure stability.
Posted Aug 20, 2024 - 11:17 PDT
Identified
Engineering has identified a root cause and is currently working on a fix. We'll update again within the next half hour.
Posted Aug 20, 2024 - 10:34 PDT
Investigating
Users on app2c are receiving a "Timed Out" error message when attempting to sync/import records from their CRM. Engineering is currently investigating. We'll post another update within the next half hour.
Posted Aug 20, 2024 - 10:10 PDT
This incident affected: CRM Sync (App2c).