Unable to make voice calls
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 20:53 PDT
Monitoring
We've identified the issue. It was related to a voice outage with our voice provider and we are observing recovery. We're continuing to monitor.
Posted Sep 10, 2024 - 19:52 PDT
Investigating
We are investigating issues with voice calls failing to connect.
Posted Sep 10, 2024 - 19:41 PDT
This incident affected: Outreach Voice (App1a, App1b, App1c, App1e, App1f, App2a, App2b, App2c, App4a).